API and Container Registry incident

Incident Report for Dataleon

Resolved

The API and Container Registry incident has been resolved. All services are fully operational. We apologize for the inconvenience caused and thank you for your patience.
Posted May 22, 2026 - 13:13 CEST

Identified

An incident is currently affecting the Container Registry, impacting image management. The issue has been identified and is being addressed.
Posted May 22, 2026 - 12:09 CEST

Investigating

“It is currently impossible to access the dashboard due to an incident affecting its API.
Posted May 22, 2026 - 11:42 CEST
This incident affected: Dashboard API.